Last update...

Last update now also caused errors in Android 4.0 (and below) and does not work on Android 4.1 (Jelly Bean). Thus, we decided to put the previous version back online. We hope you can understand this step. We are very sorry and do our best so that everything works as usual.

We go back to work to find a solution for Jelly Bean

Keine Kommentare:

Kommentar veröffentlichen